HardBirch

在64bit Win7下使用低版本的EW430开发环境

时间:10-10-13 栏目:安卓入门与提高 作者:张飞不张,文采横飞 评论:0 点击: 1,276 次

       其实我也不想写这篇文章的,我也知道EW430 V5.1支持64Bit Win7,只是用EW430 V5.1 编译下载到430板子之后,就发现ADC用不了了,我也不想用回XP了,所以就降级从EW430的低版本入手。低版本的EW430(V5.1以下)的IDE还是能用的,只是用不了内置FET430 UIF,毕竟32位XP的驱动要到64位的WIN7跑起来,是有点不可思议。。。所以就专门去找FET430 UIF的驱动,结果到TI的官网找到http://focus.ti.com/docs/toolsw/folders/print/tusbwinvcp.html 驱动包,支持众多版本的系统,包括64位WIN7。

      先把驱动包下载之后,安装,就提示找到虚拟串口(当然你的FET430 UIF要接上PC),然后右键工程[Options]->FET Debugger,EW430只能有"Automatic",但是你可以手工输入"COM3",来指定虚拟串口,接下来低版本的EW430就可以像在XP里面那样使用了。

     

声明: 本文由( 张飞不张,文采横飞 )原创编译,转载请保留链接: 在64bit Win7下使用低版本的EW430开发环境

在64bit Win7下使用低版本的EW430开发环境:等您坐沙发呢!

发表评论


QQ群互动

Linux系统与内核学习群:194051772

WP建站技术学习交流群:194062106

魔豆之路QR

魔豆的Linux内核之路

魔豆的Linux内核之路

优秀工程师当看优秀书籍

优秀程序员,要看优秀书!

赞助商广告

友荐云推荐